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Animated vertical organization chart
(Intermediate)


Tip: The instructions below describe how to reproduce the exact organization chart and animation effects in the example above. In the animation procedures, the number of animation effects that require modification in the Animation Pane will vary if the chart contains a different number of managers and employees.


To reproduce the SmartArt effects on this slide, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt. In the Choose a SmartArt Graphic dialog box, in the left pane, click Hierarchy. In the Hierarchy pane, click Organization Chart (first row, first option from the left), and then click OK to insert the graphic into the slide. 
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, in the text box for the first-level rectangle, enter Director (or the name of the director). In the second-level rectangle enter Assistant Director (or the name of the assistant director). In the text boxes for the third-level rectangles, enter Manager 1, Manager 2, and Manager 3 (or the names of the managers). 
On the slide, do the following to add more employee rectangles:
Right-click the Manager 1 rectangle, point to Add Shape, and then click Add Shape Below. Repeat this process one more time for a total of three rectangles below Manager 1. 
Right-click the Manager 2 rectangle, point to Add Shape, and then click Add Shape Below.
Right-click the Manager 3 rectangle, point to Add Shape, and then click Add Shape Below.  
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, in the text boxes for the fourth-level rectangles, enter Employee (or the names of the employees).
If you would like to modify the number of directors, managers, and employees in the chart to match the structure of your organization, do one or more of the following: 
To add a rectangle within a particular level, right-click one of the rectangles in that level, point to Add Shape, and then click Add Shape After or Add Shape Before. 
To add a rectangle below another rectangle, right-click the higher-level rectangle, point to Add Shape, and then click Add Shape Below. 
To delete a rectangle, select the rectangle and then press DELETE. 
To add text to new rectangles, select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text.  
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 6.55”.
In the Width box, enter 8.79”. 
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 


To reproduce the effects for the employee rectangles on this slide, do the following:
Press and hold SHIFT, and then select all of the rectangles in the slide. On one of the rectangles, on the middle of the left edge, drag the blue square adjustment handle slightly to the left to increase the width of all of the rectangles. 
On the slide, select the graphic. On the Home tab, in the Font group, select Gill Sans MT from the Font list, and then select 20 from the Font Size list.
Press and hold SHIFT, and then select all of the rectangles in the graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Line Color in the left pane. In the Line Color pane, select No line. 
Also in the Format Shape dialog box, click Shadow in the left pane. In the Shadow pane, click the button next to Presets , and then under Outer click Offset Center (second row, second option from the left). 
Also in the Format Shape dialog box, click 3-D Format in the left pane, and then do the following in the 3-D Format pane under Bevel:
Click the button next to Top, and then click Cool Slant (first row, fourth option from the left). 
Next to Top, in the Width box, enter 5 pt, and in the Height box, enter 5 pt.
Press and hold SHIFT, and then select all of the employee rectangles in the graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 50% (sixth row, fifth option from the left). 
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 25% (fifth row, fifth option from the left). 


To reproduce the effects for the manager rectangles on this slide, do the following:
Press and hold SHIFT, and then select all three manager rectangles in the graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider. 
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 25% (fifth row, fifth option from the left). 
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 40% (fourth row, fifth option from the left). 


To reproduce the effects for the director rectangles on this slide, do the following:
Press and hold SHIFT, and then the director and assistant director rectangles (first- and second-level rectangles) in the graphic. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 40% (fourth row, fifth option from the left). 
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 60% (third row, fifth option from the left). 
Press and hold SHIFT, and then select the director and assistant director rectangles in the graphic. On the Home tab, in the Font group, click the button next to Font Color, and then click Dark Blue, Text 2 (first row, fourth option from the left).


To reproduce the connecting line between Manager 2 and the last employee under Manager 1, do the following:
On the Insert tab, in the Illustrations group, click Shapes, and then under Lines click Freeform (11th option from the left). On the slide, do the following to draw a freeform line:
Click the first point on the right edge of the bottom employee rectangle. 
Click the second point approximately 0.5” to the right of the first point.
Click the third point approximately 3.5” above the second point. 
Double-click the fourth point on the left edge of the Manager 2 rectangle to finish the freeform line. 
On the slide, select the freeform line. On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, in the left pane, click Line Color. In the Line Color pane, select Solid line, click the button next to Color, and then under Theme Colors click Blue, Accent 1 (first row, fifth option from the left). 
Also in the Format Shape dialog box, in the left pane, click Line Style, and then do the following in the Line Style pane:
In the Width box, enter 2 pt. 
In the Dash type list, select Round Dot (second option from the top).
In the Cap type list, select Round. 
In the Join type list, select Round.


To reproduce the animation effects on this slide, do the following:
On the slide, select the graphic. On the Animations tab, in the Advanced Animation group, click add Animation, and then click More Entrance Effects. In the Add Entrance Effect dialog box, under Basic, click Peek In, and then click OK. 
Also on the Animations tab, in the Timing group, in the Duration box, enter 0.50.
Also on the Animations tab, in the Animation group, click Effect Options, and then click Level One by One.
Also on the Animations tab, in the Advanced Animation group, click Animation Pane.
In the Animation Pane, click the double arrow under the animation effect to expand the contents of the list of effects.
Also in the Animation Pane, select the first animation effect (peek-in effect). On the Animations tab, in the Timing group, in the Start list, select With Previous.
In the Animation Pane, press and hold CTRL, and then select the second, fourth, sixth, eighth, 10th, 12th, 14th, 16th, and 18th animation effects (peek-in effects). On the Animations tab, in the Animation group, click More, and then under Entrance click Fade.
Also on the Animation tab, in the Timing group, in the Duration box, enter 0.50 seconds.
In the Animation Pane, select the third animation effect (peek-in effect). On the Animations tab, in the Animation group, click Effect Options, and then click From Right.
In the Animation Pane, press and hold CTRL, and then select the fifth, seventh, and ninth animation effects (peek-in effects). On the Animations tab, in the Animation group, click Effect Options, and then click From Top.
In the Animation Pane, press and hold CTRL, and then select the 11th, 13th, and 15th animation effects. On the Animations tab, in the Animation group, click Effect Options, and then click From Left.
In the Animation Pane, press and hold CTRL, and then select the 11th, 12th, 13th, 14th, and 15th effects. On the Animations tab, in the Timing group, in the Start list, select With Previous.
In the Animation Pane, press and hold CTRL, and then select the 17th and 19th animation effects (peek-in effects). On the Animations tab, in the Timing group, in the Start list, select With Previous.
Also on the Animations tab, in the Animation group, click Effect Option, and then click From Left. 
On the slide, select the freeform line. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Entrance click Wipe.
In the Animation Pane, select the 20th animation effect (wipe effect). On the Animations tab, in the Timing group, do the following:
In the Start list, select After Previous.
In the Duration box, enter 0.50 seconds.
Also on the Animations tab, in the Animation group, click Effect Options, and then click From Bottom.
In the Animation Pane, drag the 20th animation effect until it is 15th in the list of effects. 


To reproduce the background on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left)
Under Gradient stops, click Add gradient stop or Remove gradient stop until three stops appear in the slider.
Also under Gradient stops, customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). 
Select the next stop in the slider, and then do the following: 
In the Position box, enter 32%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Darker 50% (sixth row, fourth option from the left).
Select the last stop in the slider, and then do the following: 
In the Position box, enter 100%.
Click the button next to Color, and then under Theme Colors click Blue, Accent 1, Lighter 80% (second row, fifth option from the left).
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